Blank Stat

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
nurseryweb
Posts: 1
Joined: Wed Jan 15, 2020 1:56 am

Blank Stat

Post by nurseryweb » Wed Jan 15, 2020 2:00 am

Hi,

I just purchased the MagicSpam PLUS for MailEnable, and after I followed the provided written guide and enabled the protection without error message, there are no updates on the Stats page, no Inbound or Outbound traffic being shown.

There are traffics in the MailEnabled console, but there isn't in the MagicSpam, I wonder if it works or not.

Screenshot:
http://prntscr.com/qnx8eu

Please help and thanks!

magicspam
Posts: 1356
Joined: Tue Oct 28, 2008 2:27 pm

Re: Blank Stat

Post by magicspam » Thu Jan 16, 2020 6:04 pm

Hello nurseryweb,

Thank you for your post.

Our development is aware of this issue in the latest MagicSpam PLUS 2.1-8.1 version for MailEnable, and is preparing the fix for this issue.

In the meantime, until the fix becomes available, please download the previous MagicSpam PLUS for MailEnable 2.1-7.2 version on our download site:

https://www.magicspam.com/download

and install it in your system.

Please remember to un-install the current MagicSpam version from your server before installing the 2.1-7.2 version.

We expect the fix to become available in the next day or two.


Thank you.
-- MagicSpam Support Team --

magicspam
Posts: 1356
Joined: Tue Oct 28, 2008 2:27 pm

Re: Blank Stat

Post by magicspam » Fri Jan 17, 2020 3:59 pm

Hello nurseryweb,

We just wanted to update you on this issue and let you know that the issue has now been resolved and the update is now available in the most recent MagicSpam PLUS for MailEnable version: 2.1-8.2.

Please download this latest MagicSpam version from our download site:

https://www.magicspam.com/download/

and reinstall it in your system.

Thank you again for reporting this issue with us.
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 1 guest