Which Plesk versions are supported by MagicSpam Pro?

This is where the frequently asked questions, and responses is kept. You should do a quick search on any questions before posting to the general forum. Your question may already be answered.

Moderators: wizard, magicspam

Post Reply
magicspam
Posts: 1244
Joined: Tue Oct 28, 2008 2:27 pm

Which Plesk versions are supported by MagicSpam Pro?

Post by magicspam » Wed Oct 30, 2019 2:34 pm

MagicSpam Pro supports the following Plesk releases:

Plesk versions 12 and up, including Onyx 17.x.
-- MagicSpam Support Team --

Post Reply

Return to “Frequently Asked Questions (FAQ)”

Who is online

Users browsing this forum: No registered users and 1 guest