Not outbound stats/log

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
capvar
Posts: 1
Joined: Sat Jan 18, 2020 3:06 am

Not outbound stats/log

Post by capvar » Sat Jan 18, 2020 3:45 am

Using 2.1-7.2 on windows 2012 since October 2019 with no issues, but recently (a month ago) there was no outbound log . Updated to 2.1-8.2 still no outbound log. Inbound is ok

magicspam
Posts: 1357
Joined: Tue Oct 28, 2008 2:27 pm

Re: Not outbound stats/log

Post by magicspam » Tue Jan 21, 2020 3:12 pm

Hello capvar,

Thank you for your post.

To better assist you with this issue, further investigation is required - could you please send us an email directly at our support team email address:

support@magicspam.com

and provide us following information:

- MagicSpam License

- MagicSpam Package used for installation/upgrade

- Operating System Architecture (32 bit or 64 bit)

- MailEnable Version

Also, could you please let us know are the logs missing from the statistics or from the logs search itself, please include any relevant screenshots showing this issue?

Lastly, could you please let us know if there was any updates or changes in your server prior to noticing this issue with the logs?

Thank you capvar.
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 1 guest