MagicSpam not able to be added in PP10.1.1

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
ianleblanc
Posts: 1
Joined: Wed Feb 09, 2011 7:24 am

MagicSpam not able to be added in PP10.1.1

Post by ianleblanc » Wed Feb 09, 2011 7:29 am

So i upgraded Plesk from v 10.0.1 to Plesk 10.1.1 and noticed my spam went way up... so i figured i would check on magic spam.

Noticed that its installed but not filtering email anymore... argh...

I am running Redhat Enterprise 5 with Postfix mail server.

So i decided to upgrade magic spam, so i clicked on modules and remove the old magic spam module.

Downloaded the new magic spam for my OS/Mailserver and clicked add module in plesk.
Clicked browse and located the .RPM i downloaded and this is the response i get from plesk.

Error: The uploaded file does not contain a module package.


anyone have any ideas?

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 13 guests