How to use MagicSpam with Plesk 17.8.11?

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
Centauri2k
Posts: 3
Joined: Tue Feb 20, 2018 8:12 am

How to use MagicSpam with Plesk 17.8.11?

Post by Centauri2k » Thu May 09, 2019 12:47 am

Hello, how can I use MagicSpam with Plesk 17.8.11?

I did that:
http://forums.magicspam.com/viewtopic.p ... a7#p324079

Then in Plesk:
Extensions > My Extensions > Upload Extension "magicspam-2.0.18-2.zip" selected And then comes this message:

Error: Could not install the extension:
Plesk 17.9.0 is the earliest version supported by the package.
Bildschirmfoto 2019-05-09 um 09.46.21.png
Bildschirmfoto 2019-05-09 um 09.46.21.png (47.88 KiB) Viewed 27656 times
How can I use MagicSpam with my license again?

Thanks

magicspam
Posts: 1202
Joined: Tue Oct 28, 2008 2:27 pm

Re: How to use MagicSpam with Plesk 17.8.11?

Post by magicspam » Thu May 09, 2019 11:23 am

Hello Centauri2k,

Thank you for your post.

MagicSpam should be supported on all Plesk versions 12.x and up.

From your post we see that you are trying to install MagicSpam version: 2.0.18-2 using "magicspam-2.0.18-2.zip" package.

Please note that the latest MagicSpam Lite for Plesk version is 2.0.18-1 and the package name is "magicspam-plesk-2.0.18-1-Linux.zip".

Could you please make sure that you have download the correct MagicSpam package from our download site:

https://www.magicspam.com/download/

using your MagicSpam Lite for Plesk license, and try installing extension again?

If that does not work, please provide us following information:

- Exact name of the downloaded installation file

- Operating System and Version

- Operating System Architecture (32 bit or 64 bit)

Thank you Centauri2k.
-- MagicSpam Support Team --

Centauri2k
Posts: 3
Joined: Tue Feb 20, 2018 8:12 am

Re: How to use MagicSpam with Plesk 17.8.11?

Post by Centauri2k » Thu May 09, 2019 9:36 pm

Now it works with the 2.0.18-1. Thank you

Why is MagicSpam no longer found in Plesk extensions?

I have changed the server. If I enter my Plesk license on the new server, then this message comes:
Remote server said: License is already associated with another server installation. Can not Update License! [400] - What can I do?

Thanks

magicspam
Posts: 1202
Joined: Tue Oct 28, 2008 2:27 pm

Re: How to use MagicSpam with Plesk 17.8.11?

Post by magicspam » Fri May 10, 2019 10:31 am

Hello Centauri2k,

Thank you for the update.

In order to unlock the anti-abuse lock on your MagicSpam license once you have moved to the new server, please contact our support team with your MagicSpam license at:

support@magicspam.com

Once your license is unlocked, you will be able to enter it in your new server.

The reasons for MagicSpam not being available in the Plesk Extensions catalogue are explained in the following post:

http://forums.magicspam.com/viewtopic.php?f=45&t=237056

We hope this answers your question.

Thank you.
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 0 guests