Installation on CentOS 6.9

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
woger
Posts: 1
Joined: Tue Jul 10, 2018 5:40 am

Installation on CentOS 6.9

Post by woger » Tue Jul 10, 2018 6:16 am

Hi,
I have a CentOS 6.9 installation and downloaded the 64bit package. installation went ok, but it couldn't find the systemctl .
However, if I list all services I get this:
Kdump is operational
lvmetad is stopped
dmeventd is stopped
magicspam-daemon is active and running [21975]
magicspam-httpd is active and running [21928]
magicspam-milter is active and running [22012]
Usage: /etc/init.d/mailgraph-init { start | stop }
MailScanner is running under process id 562
mdmonitor is stopped
messagebus (pid 1289) is running...
Checking sendmail daemons:
incoming sendmail: [FAILED]
outgoing sendmail: [FAILED]

I am not sure if it all depends on magicspam, but it isn't working and I can't load the page on port 6244. netstat says that something is listening on port 6244.

Any help is welcome.

Thanks,
Roger

magicspam
Posts: 1058
Joined: Tue Oct 28, 2008 2:27 pm

Re: Installation on CentOS 6.9

Post by magicspam » Wed Jul 11, 2018 10:57 am

Hello woger,

Thank you for your post.

Just for the record, this issue has been resolved via email. The cause of the issue was that the firewall was still on preventing the connection. Once you have changed he iptables configuration, you were able to login to your MagicSpam.

Please let us know if you have any further questions and have a great day.
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 1 guest