Cannot enable MagicSpam on zimbra

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
alex_ipx
Posts: 1
Joined: Wed Nov 02, 2016 3:10 am

Cannot enable MagicSpam on zimbra

Post by alex_ipx » Wed Nov 02, 2016 3:16 am

Hello,

I am using centos 7.2 x86_64 with latest zimbra version. The server it is working fine but i have a lot of spam. So i bought you product.

When i am trying to enable it i have the following error:

sudo: sorry, you must have a tty to run sudo Unable to find Zimbra MTA configuration directory. Is Zimbra MTA properly configured?

magicspam
Posts: 1040
Joined: Tue Oct 28, 2008 2:27 pm

Re: Cannot enable MagicSpam on zimbra

Post by magicspam » Thu Nov 03, 2016 3:26 pm

Hello Alex,

Thank you for your post.

The error message you have posted is probably because your /etc/sudoers file (or any file it includes) has:

Defaults requiretty

which makes sudo require a TTY. Red Hat systems (RHEL, Fedora, Centos...) have been known to require a TTY in default sudoers file. That provides no real security benefit and can be safely removed.

We hope this helps your issue.

Have a great day!
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 1 guest