WHM logs fine but CPanel accounts not showing current logs

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
heaventree
Posts: 1
Joined: Fri Nov 11, 2016 4:17 am

WHM logs fine but CPanel accounts not showing current logs

Post by heaventree » Fri Nov 11, 2016 4:23 am

I moved server last month and migrated all accounts over as normal. I installed MagicSpam Pro and all seems OK except the user logs are not updated on any user Cpanel accounts so users cannot administer their own spam settings.

Any idea what the cause is and how to resolve?

Thanks

magicspam
Posts: 1079
Joined: Tue Oct 28, 2008 2:27 pm

Re: WHM logs fine but CPanel accounts not showing current lo

Post by magicspam » Mon Nov 14, 2016 12:34 pm

Hello heaventree,

Thank you for your post.

Would you be able to check for the existence of directory "magicspam" in the customer's home directory? If it does exist, could you please send us the output of:

ls -al /home/<name of user>/magicspam/

This should give us an idea if there is a file permissions issue at play or if further investigation is required.

Thank you!
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 2 guests