Yesterday install the soft and no work.

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
calcompu
Posts: 1
Joined: Fri Jul 31, 2015 7:31 am

Yesterday install the soft and no work.

Post by calcompu » Fri Jul 31, 2015 7:52 am

Hi.

Yesterday install the soft in my server Linux WHM/Cpanel and today I continue reciving spam in high volumen.

The logs are empty, and the graph too.

I need wait a time or the software no work, or have configuration problem. Next send captures of Soft Dashboard and configuration

and spam recived in my mail account.

Need reboot the server?

Captures.

Dashboard
http://prntscr.com/7z8z9t

Daily Statistics
http://prntscr.com/7z8zkp

MagicSpam Protection Status
http://prntscr.com/7z904i

Server Policies
http://prntscr.com/7z90jc


The soft was installed 22 hours ago.

Regards.

Carlos Lanzo.

magicspam
Posts: 1088
Joined: Tue Oct 28, 2008 2:27 pm

Re: Yesterday install the soft and no work.

Post by magicspam » Fri Jul 31, 2015 9:38 am

Hello Carlos,

Thanks for posting on our forums. We had also replied to your email earlier this morning.

Just for anybody else looking into this, MagicSpam starts working immediately after installation with our default safe set of recommended rules. After installation, you should start seeing results right away. In this case, we think that there is a possible integration issue with Exim (cPanel's MTA) and we have asked Carlos to try re-installing and sending us the full command line output in case there are any errors.

Carlos, we look forward to seeing your email reply with the output and hopefully we can get this sorted out for you right away.
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 1 guest