MagicSpam for MailEnable requires MailEnable version 3.61 or

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
greg777
Posts: 1
Joined: Thu Oct 11, 2012 5:14 pm

MagicSpam for MailEnable requires MailEnable version 3.61 or

Post by greg777 » Thu Oct 11, 2012 5:16 pm

Error: MagicSpam for MailEnable requires MailEnable version 3.61 or greater
Mine is version 1.87

I have a new install of Magicspam for MailEnable.
When installing I get this error:
MagicSpam for MailEnable requires MailEnable version 3.61 or greater
Mine is version 1.87 (free with Plesk)
What can I do to still use MagicSpam?
Thanks, Greg

magicspam
Posts: 1088
Joined: Tue Oct 28, 2008 2:27 pm

Re: MagicSpam for MailEnable requires MailEnable version 3.6

Post by magicspam » Mon Oct 15, 2012 3:51 pm

MagicSpam has a minimum MailEnable version requirement due to dependencies in the software which cannot be overcome.

This means that MailEnable will need to be upgraded before you will be able to use MagicSpam.

Parallels does provide a knowledge base article regarding upgrading MailEnable on Parallels Plesk Panel:

http://kb.parallels.com/en/1383


-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 1 guest