Outbound Stats excessive but does not appear in logs

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
tomtom
Posts: 1
Joined: Fri Jun 08, 2018 8:04 am

Outbound Stats excessive but does not appear in logs

Post by tomtom » Fri Jun 08, 2018 8:08 am

Hello
In the Outbound stats, it is stated that the coworker is sending a lot of spam, that's not the case, how can I see the spam in questions that are sent?
In the logs the result is zero.
Thank you,

magicspam
Posts: 1092
Joined: Tue Oct 28, 2008 2:27 pm

Re: Outbound Stats excessive but does not appear in logs

Post by magicspam » Mon Jun 11, 2018 12:36 pm

Hello tomtom,

Thank you for your post.

From your post we understand that you see a number of outgoing emails from one of your coworkers, however, there are no logs for those email transactions.

In order to better assist you could you please let us know if MagicSpam is generating fresh logs?

When you go to the log search, please select "Filter by:" --All-- and let us know if you can see the logs?

Also, can you please check and see if your coworker has been rate limited by the Outbound Rate Limiter from the:

Settings / Rate Limiter

tab in your MagicSpam admin interface panel?

Please provide any screenshots that may help with this investigation.

In addition, please provide us more information about your platform:

- MagicSpam Version

- Operating System and Version

- Operating System Architecture (32 bit or 64 bit)

- MTA (Qmail, Postfix, Exim)

Thank you tomtom,
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 2 guests