error rdns in mails

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
singularweb
Posts: 1
Joined: Mon May 28, 2018 4:43 am

error rdns in mails

Post by singularweb » Mon May 28, 2018 4:55 am

Hello
I have a problem and since the last update of Magic Spam I have noticed several failures in the mail, for example many of those who send mails to some domain of my server (for example @vmallorca .... es.com) are rejected by failure of reverse_dns
I have disabled the check rule of reverse dns but the problem continues, what can it be?
Please, I need your help!
I do not know what else to do and my client complains about emails with problems!
below I copy part of the report in case it helps, thanks

-> RCPT To:< <mailto:info@vmallorca....es.com>
info@vmallorca....es.com>
<-- 550 5.7.0 Your server IP address [46.25.236.208] does not have a valid
reverse DNS entry [static-208-236-25-46.ipcom.comunitel.net]. See
<http://spamauditor.org/best-practices/c ... verse_dns/>
http://spamauditor.org/best-practices/c ... verse_dns/ for more
information. Protection provided by MagicSpam 2.0.16-1
<http://www.magicspam.com/> http://www.magicspam.com

magicspam
Posts: 1092
Joined: Tue Oct 28, 2008 2:27 pm

Re: error rdns in mails

Post by magicspam » Mon May 28, 2018 12:37 pm

Hello singularweb,

Thank you for your post.

Based on the provided information, we see that messages in question are rejected due to the sender not having valid rDNS record - for more information about this policy and about the properly formated reverse DNS record, please follow the link in the rejection message.

As per your post, you have now disabled this policy in your MagicSpam; however, messages from the sender in question are still rejected due to this policy.

To better assist you with this issue, could you please let us know if you have MagicSpam Standard or PRO version for Plesk?

In the PRO version, your customers can still have this policy enabled in their own MagicSpam settings. You can change this in MagicSpam PRO by syncing policies for your customers from the:

Settings / User Settings

tab in MagicSpam PRO admin interface panel.

If your version is Standard version, please let us know and we will further investigate this issue.

Thank you singularweb.
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 4 guests