Service disabled

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
pheck
Posts: 15
Joined: Thu Aug 04, 2016 4:10 am

Service disabled

Post by pheck » Tue Sep 06, 2016 5:47 am

Hello,

I was now two times alerted by a client, that SPAM is increasing. Both times I checked the Extension and found the service disabled (for unknown reason).
Is there any way to supervise the service is running? Any way I can hook in with a monitoring (using check_mk / Nagios) to detect whenever the service disables?

Cheers Peter

magicspam
Posts: 1077
Joined: Tue Oct 28, 2008 2:27 pm

Re: Service disabled

Post by magicspam » Tue Sep 06, 2016 4:37 pm

Hello Peter,

Thank you for your post.

From your post we understand that the MagicSpam service has stopped from unknown reasons few times in the past and that you are looking for a way to monitor MagicMail services.

We are sorry to hear that you are having issue with MagicSpam and we will work with you to have this resolved.

It is very unusual that MagicSpam service stops without sending any error messages, considering that MagicSpam does send the notifications to the 'admin email' when it needs to disable services due to different reasons, e.g. expired license.

In order to further assist you with this issue could you please let us know the following details about your platform:

- Operating System and Version

- Operating System Architecture (32 bit or 64 bit)

- Plesk, cPanel, MailEnable or Zimbra

- MTA (Qmail, Postfix, Exim)

Please let us know if you have any questions in the meantime.

-- MagicSpam Support Team --
-- MagicSpam Support Team --

magicspam
Posts: 1077
Joined: Tue Oct 28, 2008 2:27 pm

Re: Service disabled

Post by magicspam » Tue Sep 06, 2016 4:37 pm

Hello Peter,

Thank you for your post.

From your post we understand that the MagicSpam service has stopped from unknown reasons few times in the past and that you are looking for a way to monitor MagicMail services.

We are sorry to hear that you are having issue with MagicSpam and we will work with you to have this resolved.

It is very unusual that MagicSpam service stops without sending any error messages, considering that MagicSpam does send the notifications to the 'admin email' when it needs to disable services due to different reasons, e.g. expired license.

In order to further assist you with this issue could you please let us know the following details about your platform:

o- Operating System and Version

o- Operating System Architecture (32 bit or 64 bit)

- Plesk, cPanel, MailEnable or Zimbra

o- MTA (Qmail, Postfix, Exim)

Please let us know if you have any questions in the meantime.

-- MagicSpam Support Team --
-- MagicSpam Support Team --

pheck
Posts: 15
Joined: Thu Aug 04, 2016 4:10 am

Re: Service disabled

Post by pheck » Wed Sep 07, 2016 1:55 am

At least, the last occurance could be tracked down to a reboot of the server to load the newly installed Kernel - looks like the service is not starting by default after a reboot. 2nd ocdcurance was some weeks ago and has been detacted after some days (by customer complains about increasing SPAM msg.) - reason couldn't be tracked, but could be related with a Plesk Minor Update happened during that time.

Here information on the versions:

Linux version 3.2.0-4-amd64 (debian-kernel@lists.debian.org) (gcc version 4.6.3 (Debian 4.6.3-14) ) #1 SMP Debian 3.2.81-2
Plesk version 12.5.30 Update #45
MTA: Postfix

Cheers Peter

magicspam
Posts: 1077
Joined: Tue Oct 28, 2008 2:27 pm

Re: Service disabled

Post by magicspam » Wed Sep 07, 2016 5:13 pm

Hello Peter,

Thank you for your reply.

We are aware of the certain cases when Plesk update would overwrite some of the MagicSpam configuration files, which may cause the MagicSpam service to stop working. In some cases, this might not be noticeable until the reboot. Our Development team is investigating this issue.

In the meantime you may try to reinstall MagicSpam which would update the configuration files back to normal and prevent the occurrence of this issue.

Please let us know if you have any further questions or updates.
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 2 guests