Statistics doesn´t work at all

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
zeoswav
Posts: 2
Joined: Thu Mar 10, 2016 12:35 pm

Statistics doesn´t work at all

Post by zeoswav » Thu Mar 10, 2016 12:40 pm

Sistem info:
CentOS Linux 7.2.1511 (Core)‬
MagicSpam 2.1-4.1
Postfix - Dovecot

The problem is simple to explain, the Statistics doesn´t display any change since the first day.

Thanks.

magicspam
Posts: 1100
Joined: Tue Oct 28, 2008 2:27 pm

Re: Statistics doesn´t work at all

Post by magicspam » Thu Mar 10, 2016 4:29 pm

Hello zeoswav,

Thank you for the post.

Normally such issues are caused by incorrect permission on the /var/log/magicspam directory or having SELinux enabled in the server.

Please send us the output of the following command for listing the ownership permission of the log directory:

Code: Select all

ls -al /var/log/magicspam
To check the status of SELinux, please send us the output of the following command:

Code: Select all

sestatus
Also, you might also want to view the following forum thread which may help in resolving the issue:

http://forums.magicspam.com/viewtopic.p ... statistics
-- MagicSpam Support Team --

zeoswav
Posts: 2
Joined: Thu Mar 10, 2016 12:35 pm

Re: Statistics doesn´t work at all

Post by zeoswav » Thu Mar 10, 2016 10:45 pm

First Command retunrs:

Code: Select all

total 8
drwxr-xr-x  2 magicspam magicspam 4096 mar  8 12:17 .
drwxr-xr-x 16 root      root      4096 mar  9 03:40 ..
Second Command retuns :

Code: Select all

SELinux status:                 disabled
Thnaks for the help.

magicspam
Posts: 1100
Joined: Tue Oct 28, 2008 2:27 pm

Re: Statistics doesn´t work at all

Post by magicspam » Fri Mar 11, 2016 2:25 pm

Hello Zeoswav,

Thanks for your reply. Everything looks in order there. Did you get a chance to look at the other thread we mentioned in our previous post (http://forums.magicspam.com/viewtopic.php?f=15&t=226667)?
We had provided that customer some steps on how he could move his statistics files out of the way so that new files could be generated fresh. In that case, and in your case, we are concerned the statistics files may have become corrupted somehow.
Please try this out and let us know how it goes. Thanks!
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 2 guests