valid_from_domain Question

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
bcw
Posts: 31
Joined: Thu May 06, 2010 1:09 pm

valid_from_domain Question

Post by bcw » Wed Dec 17, 2014 2:55 pm

Hi,

Looking in my logs I find the following two records:

Date / Time Type Mua IP Address Hostname Helo
2014/12/17 9:59 SPAM[valid_from_domain] no 67.231.158.134 mx0c-00153401.pphosted.com mx0c-00153401.pphosted.com
2014/12/17 10:09 HAM no 67.231.158.134 mx0c-00153401.pphosted.com mx0c-00153401.pphosted.com

Also, the MX record for the sending domain is listed as mxa-00153401.gslb.pphosted.com.

What is the explanation for the first record above triggering the valid_from_domain rule?

magicspam
Posts: 1224
Joined: Tue Oct 28, 2008 2:27 pm

Re: valid_from_domain Question

Post by magicspam » Thu Dec 18, 2014 12:09 pm

Hello bcw.

In this case the spam rule was triggered on the valid_from_domain on the first message, which specifies the domain portion of the from-address must be valid (e.g: "localhost" is not allowed).

Without the full message log we are unable to determine exactly why the first message was rejected, but the rule trigger indicates their from-address was not valid.

Hope this helps!


-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 4 guests