SMTP communication problem with the recipient's email server

This is where the frequently asked questions, and responses is kept. You should do a quick search on any questions before posting to the general forum. Your question may already be answered.

Moderators: wizard, magicspam

Post Reply
coolioso
Posts: 6
Joined: Tue Mar 16, 2010 1:24 pm

SMTP communication problem with the recipient's email server

Post by coolioso » Tue Mar 16, 2010 3:37 pm

After installing Magic Spam my customers recieve the following message:


Your message did not reach some or all of the intended recipients.

Subject: FW: Gage RFQ

Sent: 3/15/2010 3:02 PM

The following recipient(s) cannot be reached:

removed@removed.com on 3/15/2010 3:02 PM

There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.

<mail.removed.com #5.5.0 smtp;550-Your message was rejected by this system and was not delivered



This is my server:

Parallels Plesk Panel version 9.2.1
Operating system Linux 2.6.11-1.1369_FC4smp
CPU AuthenticAMD, AMD Opteron(tm) Processor 244
Average load 0.25; 0.15; 0.16

If i disable MagicSpam i don't get this message.
How do i know what setting is blocking these messages?

magicspam
Posts: 1088
Joined: Tue Oct 28, 2008 2:27 pm

Re: SMTP communication problem with the recipient's email server

Post by magicspam » Tue Mar 16, 2010 5:08 pm

Can you please provide some logs regarding the emails that received that message? You can search for the relevant data in the MagicSpam interface, or on the server itself.
-- MagicSpam Support Team --

coolioso
Posts: 6
Joined: Tue Mar 16, 2010 1:24 pm

Re: SMTP communication problem with the recipient's email server

Post by coolioso » Fri Mar 19, 2010 11:32 am

These are the only logs I see that pertain to this. Both servers are set to abide by the http://www.linuxmagic.com/best_practices/
rules so i don't know what i am missing.

2010-03-18 08:37:15 magicspam-plesk[3175]: SPAM[resolve_helo_domain]: mua=0,ip=[(edit):fn207wf-178.(edit).com],helo=<Griffin.(edit).com>,from=<tverkamp@(edit).com>,rcpt=<doug@(edit).com> 2010-03-18 09:22:57 magicspam-plesk[11674]: SPAM[resolve_helo_domain]: mua=0,ip=[(edit):fn207wf-178.(edit).com],helo=<Griffin.(edit).com>,from=<tverkamp@(edit).com>,rcpt=<doug@(edit).com> 2010-03-19 06:36:52 magicspam-plesk[14810]: SPAM[resolve_helo_domain]: mua=0,ip=[(edit):fn207wf-178.(edit).com],helo=<Griffin.(edit).com>,from=<tverkamp@(edit).com>,rcpt=<doug@(edit).com>

Thanks for any help up front.
Last edited by coolioso on Mon Mar 22, 2010 10:49 am, edited 1 time in total.

coolioso
Posts: 6
Joined: Tue Mar 16, 2010 1:24 pm

Re: SMTP communication problem with the recipient's email server

Post by coolioso » Fri Mar 19, 2010 12:17 pm

COOLIOSO <~~~~~~~~~~MORAN

I am blind as a bat.

If you have this problem as i did go to the dashboard and search the logs with the send and receive addresses and it will tell you whats wrong. Duh. Lol. Sorry to have posted this and wasted peoples time.

Post Reply

Return to “Frequently Asked Questions (FAQ)”

Who is online

Users browsing this forum: No registered users and 1 guest