Search found 1163 matches

by magicspam
Tue May 21, 2019 11:22 am
Forum: General Discussions and Support Questions
Topic: spamcop.net blocking even it is disabled
Replies: 1
Views: 5358

Re: spamcop.net blocking even it is disabled

Hello Antony, Thank you for your post. Based on the provided information, the email in questions does not appear to be blocked by MagicSpam - to confirm this, please check MagicSpam logs for the sending IP address: 194.25.134.22. In addition, we would check further to make sure that no RBL lists are...
by magicspam
Mon May 13, 2019 3:28 pm
Forum: MagicSpam Pro for WHM/cPanel
Topic: Problems with UTC
Replies: 5
Views: 38582

Re: Problems with UTC

Hello pcready.cl,

Thank you for providing us the requested information.

To continue troubleshooting this issue, could you please send us the output of the following command:

ls -al /etc/localtime

Thank you.
by magicspam
Fri May 10, 2019 1:56 pm
Forum: Frequently Asked Questions (FAQ)
Topic: How to install MagicSpam Pro in Plesk
Replies: 0
Views: 7509

How to install MagicSpam Pro in Plesk

To install MagicSpam Pro in Plesk, first make sure that you have purchased the correct MagicSpam license from any authorized resellers or from our web store directly: https://www.magicspam.com/store.php With that MagicSpam license download the appropriate installation package for your system from ou...
by magicspam
Fri May 10, 2019 1:54 pm
Forum: Frequently Asked Questions (FAQ)
Topic: How to install MagicSpam Lite in Plesk
Replies: 0
Views: 7509

How to install MagicSpam Lite in Plesk

To install MagicSpam Lite in Plesk, first make sure that you have purchased the correct MagicSpam license from any authorized resellers or from our web store directly: https://www.magicspam.com/store.php With that MagicSpam license download the appropriate installation package for your system from o...
by magicspam
Fri May 10, 2019 10:51 am
Forum: Frequently Asked Questions (FAQ)
Topic: Error Message: "Error Comunicating with Plesk API: You have entered incorrect username or password."
Replies: 0
Views: 7473

Error Message: "Error Comunicating with Plesk API: You have entered incorrect username or password."

If you have received this messages when trying to register your license in MagicSpam for Plesk, check if the /etc/magicspam/.secret_key file exist in your server ans generate a new key using following command: /usr/local/psa/bin/secret_key --create -ip-address 127.0.0.1 > /etc/magicspam/.secret_key ...
by magicspam
Fri May 10, 2019 10:46 am
Forum: Frequently Asked Questions (FAQ)
Topic: MagicSpam not working - Zimbra version 8.6.0
Replies: 0
Views: 7460

MagicSpam not working - Zimbra version 8.6.0

In case Magicspam stops working on Zimbra version 8.6.0 where all statistics and logs are empty, the issue is most likely related to the problem with zimbraMtaSmtpdMilters parameter, as explained in the following post: https://forums.zimbra.org/viewtopic.php?t=56582 To resolve this issue, please upg...
by magicspam
Fri May 10, 2019 10:36 am
Forum: MagicSpam Pro for WHM/cPanel
Topic: Problems with UTC
Replies: 5
Views: 38582

Re: Problems with UTC

Hello pcready.cl, Thank you for your post. To continue troubleshooting this issue, can you please let u know if there was any recent changes or updates in your system? Based on the provided information, it is possible that one of the recent updates have updated /usr/share/magicspam/php/php.ini file;...
by magicspam
Fri May 10, 2019 10:31 am
Forum: General Discussions and Support Questions
Topic: How to use MagicSpam with Plesk 17.8.11?
Replies: 3
Views: 27506

Re: How to use MagicSpam with Plesk 17.8.11?

Hello Centauri2k, Thank you for the update. In order to unlock the anti-abuse lock on your MagicSpam license once you have moved to the new server, please contact our support team with your MagicSpam license at: support@magicspam.com Once your license is unlocked, you will be able to enter it in you...
by magicspam
Thu May 09, 2019 11:23 am
Forum: General Discussions and Support Questions
Topic: How to use MagicSpam with Plesk 17.8.11?
Replies: 3
Views: 27506

Re: How to use MagicSpam with Plesk 17.8.11?

Hello Centauri2k, Thank you for your post. MagicSpam should be supported on all Plesk versions 12.x and up. From your post we see that you are trying to install MagicSpam version: 2.0.18-2 using "magicspam-2.0.18-2.zip" package. Please note that the latest MagicSpam Lite for Plesk version is 2.0.18-...
by magicspam
Mon Apr 29, 2019 10:44 am
Forum: MagicSpam for Zimbra
Topic: Zimbra is not working
Replies: 1
Views: 14230

Re: Zimbra is not working

Hello igomez, Thank you for your post. We are sorry to hear you ran into an issue with MagicSpam and we will work with you to have this resolved. To start the troubleshooting process, could you please let us know if the MagicSpam Protection Status under Settings -> System currently disabled? If you ...

Go to advanced search