Search found 1039 matches

by magicspam
Tue May 22, 2018 2:37 pm
Forum: General Discussions and Support Questions
Topic: HELO argument
Replies: 7
Views: 20167

Re: HELO argument

Hello zsozso1982, Thank you for the post. Based on the rejection message in your initial post, the HELO argument that has triggered the policy is mail-ua0-f181.google.com; could you please use this argument for your query and let us know the results: e.g. nslookup mail-ua0-f181.google.com <your dns ...
by magicspam
Tue May 22, 2018 12:36 pm
Forum: General Discussions and Support Questions
Topic: valid_from_domain : Mail from domain [xxx] is missing A or MX DNS record
Replies: 3
Views: 17185

Re: valid_from_domain : Mail from domain [xxx] is missing A or MX DNS record

Hello acordier, Thank you for your reply and the additional information. Please ignore the HELO remark as it is posted in an error, we intended to send you following article instead: http://spamauditor.org/best-practices/valid_from_address/ We have now passed the provided information to our developm...
by magicspam
Tue May 22, 2018 12:24 pm
Forum: General Discussions and Support Questions
Topic: Payload error
Replies: 1
Views: 4026

Re: Payload error

Hello swanzey, Thank you for your post. Our development team is aware of this issue and is currently investigating it. The error message means that the MagicSpam Rate Limiter thread is failing to process the rate limit files in the queue. Could you please take a look at C:\magicspam\db\queue, let us...
by magicspam
Fri May 18, 2018 11:17 am
Forum: General Discussions and Support Questions
Topic: valid_from_domain : Mail from domain [xxx] is missing A or MX DNS record
Replies: 3
Views: 17185

Re: valid_from_domain : Mail from domain [xxx] is missing A or MX DNS record

Hello acordier, Thank you for your post. In order to better assist you with this issue, could you please send us MagicSpam logs for this email transaction? To retrieve MagicSpam logs, you can use the MagicSpam interface and access the "Logs" tab. For more information about the valid HELO domain, ple...
by magicspam
Fri May 18, 2018 11:09 am
Forum: General Discussions and Support Questions
Topic: weird empty box on top of the magicspam page
Replies: 1
Views: 11505

Re: weird empty box on top of the magicspam page

Hello tkalfaoglu, Thank you for your post. Could you please let us know on which MagicSpam tab are you noticing this warning box? Also can you please let us know if you have performed any action that resulted in the box popping up? Please provide us a screenshot if possible. In addition, can you ple...
by magicspam
Fri May 18, 2018 11:00 am
Forum: General Discussions and Support Questions
Topic: spamassassin feature
Replies: 4
Views: 24667

Re: spamassassin feature

Hello tkalfaoglu,

Thank you for letting us know.

We have now escalated this to our development team for review.

We have also created a ticket for the mechanism to check and ensure that all MagicSpam services are running after the upgrade.

Please let us know if you have any further questions.
by magicspam
Thu May 17, 2018 12:22 pm
Forum: General Discussions and Support Questions
Topic: Error in Logfile
Replies: 8
Views: 9740

Re: Error in Logfile

Hello tkalfaoglu,

Thank you for letting us know.

We have now passed this information to our development team to create the mechanism to check if the service is running to prevent such issues in the future.

Thank you again to all who reported this issue.
by magicspam
Thu May 17, 2018 12:20 pm
Forum: General Discussions and Support Questions
Topic: spamassassin feature
Replies: 4
Views: 24667

Re: spamassassin feature

Hello tkalfaoglu,

We suspect that there the file permissions on the daemon run time directory are incorrect.

Can you please run:

ls -al /var/run/magicspam

and send us the results please?

Thank you!
by magicspam
Thu May 17, 2018 12:16 pm
Forum: General Discussions and Support Questions
Topic: HELO argument
Replies: 7
Views: 20167

Re: HELO argument

Hello zsozso1982 and etcnet, Thank you for providing us additional information. In order to continue troubleshooting this issue, could you please send us the output of the following command: nslookup <helo domain> <your dns server> Please do this for all your DNS servers and let us know. Thank you f...
by magicspam
Wed May 16, 2018 4:26 pm
Forum: General Discussions and Support Questions
Topic: HELO argument
Replies: 7
Views: 20167

Re: HELO argument

Hello etcnet,

Thank you for the update.

We have passed this information to our development team and will follow up with you once we have more information.

Thanks you again for reporting this issue with us.

Go to advanced search