Search found 1 match

by cozbatur
Thu May 31, 2018 2:14 pm
Forum: General Discussions and Support Questions
Topic: New version 2.0.3-4.1
Replies: 1
Views: 6578

New version 2.0.3-4.1

New version doesn't work on Mailenable 10.16 . This is why I've downgraded MagicSpam to the previous version and it works now. Do you have any idea?

Go to advanced search